Loading...
Use LEDs to troubleshoot
The following table provides help when you are using the LEDs for troubleshooting.
Table 3. Troubleshooting with LEDs
ActionLED Behavior
Make sure that the power adapter is securely connected to your cable
modem and a functioning power outlet.
Check that you are using the power adapter from NETGEAR for this
product.
If the error persists, a hardware problem occurred. Contact technical
support.
All LEDs are off when the cable modem
is plugged in.
Reset the configuration of the cable modem to its factory defaults.
If the error persists, a hardware problem occurred. Contact technical
support
All LEDs stay on.
Make sure that the Ethernet cable connections are secure at the cable
modem and at the computer, router, or WiFi router.
Make sure that power is turned on to the connected hub or computer.
Be sure that you are using the correct cable.
The Ethernet LED is off for a port with an
Ethernet connection.
Make sure that the coaxial cable connections are secure at the cable
modem and at the wall jack.
Make sure that your Internet service provider provisioned your cable
Internet service. Your ISP can verify that the signal quality is good
enough for cable modem service.
Remove any excessive splitters that you installed on your cable line.
Run a “home run” back to the point where the cable enters your
home.
The Online LED is off and the cable
modem is connected to the cable wall
jack.
User Manual23Troubleshooting
High Speed Cable Modem
Loading...
Terms of Use | Privacy Policy | DMCA Policy
2006-2020 Rsmanuals.com