Upgrade to Fireware v11.10.x from WSM/Policy Manager
If you have already installed Fireware v11.10.2 or v11.10.2 Update 1 on your computer, you
must run the Update 2 installer twice (once to remove v11.10.2 and again to install v11.10.2
Update 2).
1. Select File > Backup or use the USB Backup feature to back up your current device image.
2. On a management computer running a Windows 64-bit operating system, launch the OS executable file
you downloaded from the WatchGuard Portal. This installation extracts an upgrade file called [Firebox or
xtm series]_[product code].sysa-dl to the default location of C:\Program Files(x86)\Common
files\WatchGuard\resources\Fireware\11.10.2\[model] or [model][product_code].
On a computer with a Windows 32-bit operating system, the path is: C:\Program Files\Common
Files\WatchGuard\resources\Fireware\11.10.2
3. Install and open WatchGuard System Manager v11.10.2. Connect to your Firebox and launch Policy
Manager.
4. From Policy Manager, select File > Upgrade. When prompted, browse to and select the [product
series]_[product code].sysa-dl file from Step 2.
Upgrade your FireCluster to Fireware v11.10.2 Update 2
Before you upgrade to Fireware v11.10.x, your Firebox must be running:
- Fireware XTM v11.7.5
- Fireware XTM v11.8.4
- Fireware XTM v11.9 or higher
If you try to upgrade from Policy Manager and your Firebox is running an unsupported version,
the upgrade is prevented.
If you try to schedule an OSupdate of managed devices through a Management Server, the
upgrade is also prevented.
If you use the Fireware Web UI to upgrade your device, you see a warning, but it is possible to
continue so you must make sure your Firebox is running v11.7.5, v11.8.4, or v11.9.x before
you upgrade to Fireware v11.10 or your Firebox will be reset to a default state.
There are two methods to upgrade Fireware OSon your FireCluster. The method you use depends on the
version of Firewareyou currently use.
We recommend that you use Policy Manager to upgrade, downgrade, or restore a backup
image to a FireCluster. It is possible to do some of these operations from the Web UI but, if you
choose to do so, you must follow the instructions in the Help carefully as the Web UIis not
optimized for these tasks. It is not possible to upgrade your FireCluster from v11.8.x to v11.9.x
or higher with the Web UI.
Upgrade your FireCluster to Fireware v11.10.2 Update 2
14 WatchGuard Technologies, Inc.
Terms of Use | Privacy Policy | DMCA Policy
2006-2021 Rsmanuals.com