DowngradeInstructions
Release Notes 17
Downgrade Restrictions
Some downgrade restrictions apply:
lYou cannot downgrade an XTM 2050 or an XTM 330 to a version of Fireware lower than v11.5.1.
lYou cannot downgrade an XTM 25, 26, or 33 device to a version of Fireware lower than v11.5.2.
lYou cannot downgrade an XTM 5 Series model 515, 525, 535 or 545 to a version of Fireware lower than
v11.6.1.
lYou cannot downgrade a Firebox T10 to a version of Fireware lower than v11.8.3. You cannot
downgrade a Firebox T10-D to a version of Fireware lower than v11.9.3
lYou cannot downgrade a Firebox M200/M300 to a version of Fireware lower than v11.9.6.
lYou cannot downgrade a Firebox M440 to a version of Fireware lower than v11.9.3.
lYou cannot downgrade a Firebox M400 or M500 to a version of Fireware lower than v11.9.4.
lYou cannot downgrade XTMv in a VMware environment to a version of Fireware lower than v11.5.4.
lYou cannot downgrade XTMv in a Hyper-V environment to a version of Fireware lower than v11.7.3.
When you downgrade the Fireware OS on your Firebox or XTM device, the firmware on any
paired APdevices is not automatically downgraded. We recommend that you reset the AP
device to its factory-default settings to make sure that it can be managed by the older version of
Fireware OS.
Terms of Use | Privacy Policy | DMCA Policy
2006-2021 Rsmanuals.com