Upgrade your FireCluster to Fireware v12.2
You can upgrade Fireware OS for a FireCluster from Policy Manager or Fireware Web UI. To upgrade a
FireCluster from Fireware v11.10.x or lower, we recommend you use Policy Manager.
As part of the upgrade process, each cluster member reboots and rejoins the cluster. Because the cluster
cannot do load balancing while a cluster member reboot is in progress, we recommend you upgrade an
active/active cluster at a time when the network traffic is lightest.
For information on how to upgrade your FireCluster, see this Help topic.
There is an upgrade issue that affects some Firebox M400/M500 and M440 devices. Please
review this knowledge base article carefully before you upgrade.
Before you upgrade to Fireware v11.11 or higher, your Firebox must be running:
- Fireware XTM v11.7.5
- Fireware XTM v11.8.4
- Fireware XTM v11.9 or higher
If you try to upgrade from Policy Manager and your Firebox is running an unsupported version,
the upgrade is prevented.
If you try to schedule an OSupdate of managed devices through a Management Server, the
upgrade is also prevented.
If you use the Fireware Web UI to upgrade your device, you see a warning, but it is possible to
continue so you must make sure your Firebox is running v11.7.5, v11.8.4, or v11.9.x before you
upgrade to Fireware v11.11.x or higher or your Firebox will be reset to a default state.
Upgrade your FireCluster to Fireware v12.2
22 WatchGuard Technologies, Inc.
Terms of Use | Privacy Policy | DMCA Policy
2006-2021 Rsmanuals.com