DowngradeInstructions
Downgrade from WSM v11.8.x to WSM v11.x
If you want to revert from v11.8.x to an earlier version of WSM, you must uninstall WSM v11.8.x. When you
uninstall, choose Yes when the uninstaller asks if you want to delete server configuration and data files. After
the server configuration and data files are deleted, you must restore the data and server configuration files you
backed up before you upgraded to WSM v11.8.x.
Next, install the same version of WSM that you used before you upgraded to WSM v11.8.x. The installer
should detect your existing server configuration and try to restart your servers from the Finish dialog box. If you
use a WatchGuard Management Server, use WatchGuard Server Center to restore the backup Management
Server configuration you created before you first upgraded to WSM v11.8.x. Verify that all WatchGuard servers
are running.
Downgrade from Fireware XTM v11.8.x to Fireware XTM v11.x
If you use the Fireware XTMWeb UI or CLIto downgrade from Fireware XTMv11.8.x to an
earlier version, the downgrade process resets the network and security settings on your Firebox
or XTM device to their factory-default settings. The downgrade process does not change the
device passphrases and does not remove the feature keys and certificates.
If you want to downgrade from Fireware XTM v11.8.x to an earlier version of Fireware XTM, the recommended
method is to use a backup image that you created before the upgrade to Fireware XTMv11.8.x. With a backup
image, you can either:
lRestore the full backup image you created when you upgraded to Fireware XTM v11.8.x to complete the
downgrade; or
lUse the USB backup file you created before the upgrade as your auto-restore image, and then boot into
recovery mode with the USB drive plugged in to your device. This is not an option for XTMv users.
See the WatchGuard System Manager Help or the Fireware XTM Web UI Help for more information about
these downgrade procedures, and information about how to downgrade if you do not have a backup image.
Some downgrade restrictions apply:
- You cannot downgrade a Firebox T10 to a version of Fireware XTM OSlower than v11.8.3.
You cannot downgrade an XTM 2050 or an XTM 330 to a version of Fireware XTM OS lower
than v11.5.1.
- You cannot downgrade an XTM 25, 26, or 33 device to a version of Fireware XTM OS lower
than v11.5.2.
- You cannot downgrade an XTM 5 Series model 515, 525, 535 or 545 to a version of Fireware
XTM OS lower than v11.6.1.
- You cannot downgrade XTMv in a VMware environment to a version of Fireware XTM OS
lower than v11.5.4.
- You cannot downgrade XTMv in a Hyper-V environment to a version of Fireware XTM OS
lower than v11.7.3.
DowngradeInstructions
14 WatchGuard Technologies, Inc.
Terms of Use | Privacy Policy | DMCA Policy
2006-2021 Rsmanuals.com